plane icon Welcome to Microsoft Flight Simulator’s SDK Q&A Platform!

We prepared 3 new YouTube tutorials about Audio! They are available here.
You have questions regarding the SDK? DevMode Tools? SimConnect? You would like to submit an idea for future improvements, seek help or exchange knowledge? You’re in the right place.

Please take a moment to read the platform’s guidelines before you get started!


question

ConstantinosFoteinos avatar image
ConstantinosFoteinos asked lapalabra commented

Projected Mesh Issues

After SU6, we had some severe issues on a product that has been on the market for almost a year now. We have tried everything we know to resolve this issue but no results.

As you can see from these pictures, when you are close to only the threshold of the runway, a part of the projected mesh disappears, however as you move further away from it, it reappears again. The rest of the scenery's projected mesh has no apparent issues.

Seeing as this is a Commercial project, it is vital that this is fixed soon as this is an issue for customers and we have had a steady ticket stream with this issue.

issueclose.jpg

issuefar.jpg

scenerydevmodebughelpdevs
issueclose.jpg (3.7 MiB)
issuefar.jpg (3.6 MiB)
10 |10000

Up to 5 attachments (including images) can be used with a maximum of 4.8 MiB each and 23.8 MiB total.

ZdenniZ avatar image
ZdenniZ answered

In SU7 I started to see a completely similar issue - projected mesh disappears on the runway near to the threshold.

10 |10000

Up to 5 attachments (including images) can be used with a maximum of 4.8 MiB each and 23.8 MiB total.

FlyingRaccoon avatar image
FlyingRaccoon answered lapalabra commented

Hello.

Is this something happening 100% of the time?
Can you provide us with the package producing the bug?

Regards,
Sylvain

8 comments
10 |10000

Up to 5 attachments (including images) can be used with a maximum of 4.8 MiB each and 23.8 MiB total.

Hi Sylvain, where can I submit the package where the issue is happening for you to review? Any help would be greatly appreciated!
0 Likes 0 ·
Hello @lapalabra

Provide a OneDrive/GoogleDrive/WeTransfer link here as a private comment (option below the submit button)

Regards,
Sylvain

1 Like 1 ·
Hi, This is happening all the time and we have plenty of tickets from customers too. Could you send me your details so that I could send you the package?
0 Likes 0 ·
lapalabra avatar image lapalabra ConstantinosFoteinos ·
Hi there, he sent me a private post on here to send him a drive link to the package with issue as a private post (below the submit button is the option).


I sent mine in on Friday, so hopefully they are working on this.

0 Likes 0 ·
@lapalabra Building your project from the sources creates a working package for me.

Could you try deleting the _PackageInt and Packages directories before rebuilding the package and check if that changes anything?

1 Like 1 ·
Show more comments
lapalabra avatar image
lapalabra answered

Yes @flyingRaccoon, it happens all the time. Has anyone been able to find a solution to this?

10 |10000

Up to 5 attachments (including images) can be used with a maximum of 4.8 MiB each and 23.8 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 19.1 MiB each and 23.8 MiB total.