AS_225_TSO and COMM2

Hi, I can’t display COMM2 on the AS_225 ( _ ASOBO template applied
correctly
_ ) Find the code below:

                (A:CIRCUIT ON:37, Bool)
                0.5
                7
                37
                2
                1

- When COM_INDEX value is “1” the AS_225 screen is working
and showing the COMM1. - When COM_INDEX value is “2” the AS_225
screen is black. No more informations displayed. H owever All
buttons/rotary anim’s are working.
I have COMM 1 on GNS530 and I
would like COMM 2 on AS_225 but it seems to be impossible. Do you
have any idea please ? Thank you.

Lets check this first… Does your aircraft know there is a second comm radio?
Make sure to have this in the systems.cfg

Hello, Yes absolutely, COMM2 is set correctly under system.cfg. THank you

Hello @PESIM_Thomas , If you use the FSX electrical system, you need to check
that your NAVCOM2_CIRCUIT circuit is properly connected and that it is
powered. If you are using the new electrical system (not the fsx one), you
will need to have the CIRCUIT_NAV:2 and CIRCUIT_COM:2 circuits both
connected and powered. You can also override the parameter Regards, Boris

Hello, We’ve worked a lot on AS_225 and if we check RENO aircraft (L39) there
is an AS225 gauge. But it’s using the COMM1 ONLY and GNS430 is using COMM2.
You can’t change COMM value for AS225. We are working on another solution.
Thank you for your support again.