Asobo blender exporter does it work for anyone with blender update 3.2

So just installed the asobo blender exporter. But only been able to get it to
export the xml file won’t add the gltf or bin files and also getting errors on
the blender console pop up but this was happening with the old blender2msfs
exporter as well with blender 3.2 . have tried with an old previously exported
model and also tried making something quick just to test it with a fresh model
same outcome either way. It’s probably something I’m doing wrong but can
anyone confirm the asobo exporter is working with blender 3.2 before I waste
my time. Had mare trying to install the asobo exporter due to having
previously installed blender through the windows store. Windows wouldn’t let
me paste the files into the blender add-on folder. Have now installed direct
from blender and was able to install the exporter. Any help appreciated.

Do you get an error?, Have you opened the console window? (Window menu -
Toggle System console). Did you set the export to gltf+bin+separate textures -
the default is glb. The ASOBO exporter is supposed to wok with 3.1.2, not
fully tested on 3.2.0 and there is a breaking change in the shader node names
for 3.3

I think the wrrors may be to do with the msfs exporters not being compatible
yet. Changed it to gltf+bin+seperate textures. I’m just installing the 3.1.2
version hopefully that fixes it.

yep was my fault with a test model on blender 3.1,2 it worked straight away.
I’ll leave this post up encase someone else does the same.

Hello @DORRAGER , I suggest you to post any issues related to the blender
plugin directly to the repository, [here](
Blender-IO-MSFS/issues) I made some tests on my side and I was able to export
both with blender 3.1 and blender 3.2 with the last 1.1.6 release Feel
free to create a new issue [here](
IO-MSFS/issues) and to give us more information (console log, the file you
use, a quick gif/video of the issue…) Regards, Boris