Autopilot Altitude Capture

Seriously guys … How do you get the AP to capture an Altitude using VS mode ?
Scenario AP - CAP140 Altitude knob set to 5000 Feet Vertical speed mode set
for 1000 FPM At 4000 feet AP Gives announcement at 5000 Feet it just keeps
climbing Should it actually capture the target Alt ? If so How do we set it up
? Many thanks

bump anyone please ?

Have you adjusted the Autopilots PIDs? you have to configure it so it predicts
and starts capturing the alt. Have a look at your autopilot PIDs values S.

No, I’m pretty certain its not PIDS, because when selecting ALT HOLD BUTTON,
the Autopilot Immediately stops its climb/descent and “Holds” Altitude very
well as I would expect it to do when the Target Altitude (set on the knob) is
reached I would suggest that in vs Mode it would appear that any TARGET
ALTITUDE set on the knob is just ignored

Hey, Just noticed this, buried in the release notes of the latest SDK:

There is a new parameter in
systems.cfg, [AUTOPILOT] section: no_alt_capture_in_vs_mode Check if you have
it in your systems.cfg, and set it to 0. That might solve your problem.

Nahh… just tried this with no effect … pretty sure the ASOBO KAP140 is
Bugged The ALT ARM Button shows VS mode toggle :frowning: