Command wire impossible for Monobloc tail?

Bonjour, For an ancient aircraft with monobloc tail (rudder and elevator
linked), it seem to me that the current system doesn’t allow command wire
because the elevator move in two axes. With the lookat it work in 3dsmax
without problem, but not in MSFS (the wire doesn’t follow exactly the lookat
path) and the doc doesn’t specify anythings special.


Any idea or tips ? Much thanks
Dan

You need to make the look at points, all parts, and everything involved in the
3DS animation as part of the Babylon animation group or MSFS will not render
it the same way as in 3DS. I found this issue initially with other elements
not just rudder, and it took me a while to get it ported to MSFS. Regards,
Raul

Hi Raul, I tried the whole day without luck. I suspect the problem is the
hierarchy with two separate animations and 3 key for rudder & elevator. The
elevator animation is also child of rudder animation but the key system
doesn’t mix well with the final wire. Maybe there is a solution but I tried
different axe constraint, including all objects in both animation without luck
yet. Best regards Dan