Correction: SDK - "Behavior Debug section" - Incorrect word / meaning

Agreed … Minor issue, but could be confusing to the reader, and should be
easy to correct . " Code edition " is INCORRECT and means Version of Code.
It should read " Code Edit " ( or " Code Editing " ) which means
editing of code

Hello! Thanks for the feedback… you are absolutely correct and the docs will
be updated.