Default flattening

Msfs by default flattens all
airports, if i disable terraforming the flattening goes away. Also if i open
the scenery editor the flattening also goes away. Is there any way to disable
default flattening on an airport so i dont have to disable terraforming to fly
at this airport?

You can create a project with the same ICAO of the “wrong” airport, in the new
airport use deleteallrunway and create the runway again, you should get rid of
the terraforming (i have done this for a friend in Brasil)