Dotted/dashed Lines on Project

Can anyone tell me how I got these dashed/dotted lines on my project? It’s
like I’ve turned on a grid somehow but I don’t see an option to do that.
They’re distracting and I’d sure like to turn them off if I can. I’ve searched
the doc and this site and others, but I can’t find it. I opened other projects
and the lines do not appear so I’m not sure what I did. Any ideas? Thanks.
Dashed Lines.jpg Here you can see
where the lines extend well past the airport.

Hello @DestructZero , I assume this is the visual helper of the falloff option
of the Rectangle
when you enable the terraforming option.

Regards, Boris

I don’t remember enabling that, but I disabled it and unfortunately the lines
remain. I selected ‘Reset Settings’ and that didn’t fix it either. Thanks

@DestructZero , You can send me your scenery xml file if you want and I will
take a look at it. [See 3) Provide Private
bug-or-crash.html) Regards, Boris

Thanks for any help you can provide…ksrq-

@DestructZero , It’s the “Exclude buildings” option in your rectangles. It
seems that there is a default falloff that is being applied, hence this
behavior. I don’t know if you are aware but you can use a big polygon if you
want to exclude buildings or a big rectangle that cover the zone :wink: Regards,

I’ll take a look at that… thanks very much for taking the time to help!