Full screen panels blocking interactions in Cursor Mode

We have a full screen in-game panel (without window controls and fully
transparent) (See here,
here
and
[here](https://devsupport.flightsimulator.com/questions/14792/in-game-panels-
can-now-be-wider-than-the-simulatio.html)) When in cursor mode (using an Xbox
controller), it becomes impossible to select and interact with cockpit
elements as the elements highlight but won’t interact if I press the A
button.
A workaround for now is to move the camera and use the white dot to interact
without entering cursor mode:
Using a regular mouse to interact works correctly but in cursor mode it gets
intercepted. We have tried nuking the entire content of the HTML and setting
pointer-events:none; but it had no effect We have a free version if you want
to replicate: [Flow (parallel42.com)](https://parallel42.com/products/flow-
free) Let me know if you need more info!

2 weeks bump!

Weekly bump!

@virtuali FYI, GSX also suffers from this issue when the panel is hidden.

Weekly bump!

Weekly bump!

Hello @runshotgun, We were able to reproduce the issue. However we have no
simple solution for you as we do not use this kind of panels here at Asobo.
Our UI team is suggesting the problem might come from from a missing " is-
transparent
" attribute. We do not have the available resources to
investigate this further so if you are unable to identify the problem, we
suggest you avoid using full screen transparent panels as that’s something the
simulation has not been designed to use. Regards, Alexandre