How prevent Autopilot from climbing when changing target altitude?

The RV14 uses the default autopilot. When in ALT hold mode, the airplane
starts a climb/descent as soon as the target altitude is changed. The RW
Garmin autopilot does not do this. Is there a setting somewhere, or is this a
code problem?

I may have found something that at least helps… setting
default_vertical_speed = 0 in the systems.cfg file…

Hello @bpieke That’s the parameter you want to use. If not provided in the cfg
file, it is set to 700 ft/min for a piston aircraft, 1000 ft/min for a
turboprop and 1800 ft/min for a jet @Nocturne for documentation Regards,
Sylvain