How to get rid of a strong jolt/spike in a Turboprop model?

Hello Team Asobo and FlyingRaccoon. I have a problem. My turboprop I am tuning
has developed an odd ‘spike’. To move away from a parking spot after firing up
the turbine, I have to give it perhaps 60% or more throttle before she will
move, but it is violent. The spike launches her to 25+ knots instantly,
instead of a smooth move-out. She should normally move out at 20 to 25%, maybe
max of 35% throttle, using the Caravan as a good example. Is there a way to
smooth out this ‘radical spike’? I have tried lowering and raising the
Beta_min=15 down to 5 and up to 25, with no visible signs. I do have the jet
idling low; low_idle_n1=18 low_idle_n2=18 What do you recommend? Is there a
table that controls this? I did try remapping the n1_to_shaft_torque_table= to
have a smoother refined arc, but that stops the propeller from spinning. Many
thanks for any idea’s you might have. This is a very rare set of conditions. I
am modelling a PW-127 engine, fairly powerful, and this plane flies a max
speed of 390 knots. So it is a rocket. If only I could smooth away this
spike… Note; I am using the older turbine/turboprop engines config. The
modern version didnt allow for me to easily increase top end torque/output.
Bill Lionheart Creations

I got it! Its not perfect yet, but I found a way to do this how I want it.
n1_to_shaft_torque_table= was indeed the one (culprit) causing my issue. I was
trying to add more contact points in the arc, but it appears I can only have
this many, and moving up the first arc point up gave me the smooth transition
power I wanted. It spikes my prop RPM up high before it should, but at least
now I have smooth pull-outs when I begin to taxi. This setting is quite
‘sensitive’, probably because of the amount of SHP I am working with. Bill LHC