Multi Select No Snow in Scenery Editor Not Working

Hello, If you select multiple objects at once in the scenery editor list and
then check “no snow” a checkbox appears in each object as it is supposed to.
However, those objects still collect snow. I had a large collection of items
inside a hangar with snow on them. Half of them I selected one by one until I
realized I could use the multi select. The ones that I did one by one worked
fine but the ones that I used multi select on still had snow on them. All of
them had a checkmark in the check box for no snow however. I had to go back
and select each of these objects and clear the checkbox and then re-check no
snow and they worked.

Hello @thetford569 , I was able to reproduce this. Thank you for pointing it
out, we will investigate this behavior. In the meantime, can you confirm that
when you save your scenery and you click on “Load this asset group” the “No
snow” property is now taken into account?
Regards, Boris

Just tested this. I added 3 objects inside my hangar and selected them all and
checked “No Snow”. They all had a checkmark in the checkbox but only one of
the 3 objects had the snow disappear. I then saved the scenery and clicked on
“Load this asset group”. The No Snow property is still checked on all three
objects but this time 2 out of the 3 did not have snow while 1 object had snow
remain. I manually clicked on the one object and ticked “No Snow” and then the
snow on that object went away also.