Nosewheel steering

when you say an “old” version are you meaning our first retail release or some
early beta ? I have it fixed now but ONLY By setting NosewheelLock=0 in each
FLT File and as previously mentioned … if an “START IN FLIGHT” FLT file
doesn’t exist the sim appears to default to NosewheelLock=1 :frowning: