Problems creating localization project with MSFSLocalizationManager.exe

  • Can’t click next on creating new localization project for existing project files.

  • When wrong version (or no version) of .NET is installed an error message will appear on startup of the MSFSLocalizationManager. When clicking “Yes” on downloading .NET doesn’t open a website to download .NET 5.0.

Hello, Can you tell me if it’s better with this version of
.net
?

Regards, Boris

Thats the version I have installed and the problem from the lower screenshot
no longer persists for me but it will for other users who don’t have exactly
the correct version installed. Previously I had .NET 6.0 which didn’t work and
also prevented the popup from opening a browser to download 5.0. The problem
from the upper screenshot persists with .NET 5.0.17.

Hello @GutsherrBus9 , About your upper
screenshot, This issue should be fixed in the next sdk release Regards, Boris

Hello @GutsherrBus9 , The issue that
prevented you from clicking on “next” is fixed. A new 0.20.3.0 SDK will be
available soon (in a couple of hours) :wink: Regards, Boris

its not fixed :frowning: i get the same error - missing .net i have installed 5, 6 an
7 as recommended here but to no avail

Hello @ModelMuncher , You can try to uninstall the sdk core and then remove
the Tools folder manually (C:\MSFS SDK\Tools) . Finaly install the last sdk
core (0.21) and try to start again the app. Regards, Boris

Hi @Boris1 I did not have NET 6.0. It offered to to install it. So I did. And
after that I created a new project selected a current sim project for the
source and selected all languages and the next button worked. Maybe
@GutsherrBus9 may have to remove the tools due to another issue. But for me
the first time using the tool and not having Net 6.0 it went smooth.