Project Freeze on Build in DEV

Hello, i load Project and if i try to build MSFS freeze. With Consoöe Tool it
works to Build. SDK 17, Latest Version Please help

Hello @gv@gvogele.de , Is this a project you built in the SU7? Does it contain
Marketplace data ? Have you tried to use the ‘clean’ and then ‘build all’
function? Is there any error or warning? Can you create a dump file of the
Flight simulator process when it freeze and send it to us please ? To
generate a dump file for a process :
1. Open the “Windows Task Manager” 2.
Select the “Processes” tab 3. Right click the process you wish to take a dump
of (FlightSimulator) 4. Select “Create Dump File” 5. A dialog box will
appear with the location of the saved dump Then you can upload the file using
a service like One Drive / Google Drive / WeTransfer. Don’t secure it with an
email request as we will be unable to provide one. You can select the privacy
option bellow the button submit and set it to ‘‘Viewable by moderators and the
original poster’’

Hello, Yes This is build in SU7 The Project contains no Marketplace Data. Yes
i have tried Clean, and Build all No error just freezes Dumpfile will follow
because 12 GB Size Guenter

<https://drive.google.com/file/d/1XvFb6fSOgTKp-TXNFUD-zm4bNH4XO-
Vu/view?usp=sharing> Link for Dumpfile hope you find a solution

I confirm that Dev Mode freezes MSFS or CTDs by doing simple things (Maybe
still the engine known issue)… Latest SDK installed as well.

Hello @gv@gvogele.de , Thank you for the Dump file. Same issue as [this
one](https://devsupport.flightsimulator.com/questions/5785/no-responce-from-
msfs-when-trying-to-built-the-sce.html) We fixed it in the SU9 In the
meantime, you can use fspackagetool.exe to build your scenery. Regards, Boris

Same here…