Projected mesh hide/unhide does not work since SU8

Hi Maybe I am doing something wrong, but in none of my projects can I hide the
projected mesh layers. If I click on the eye icon the editor it is not updated
immediately but if I rename the projected mesh the editor is updated according
the “eye” setting. Is there anybody with the same issue?

Hello @tsgucci , Thanks for reporting, This issue will be fixed for the SU9
Regards, Boris