Two minor bugs - Generate XML and Emissive multiplier

Two minor bugs I hope can be fixed. When using Generate xml in the
multiexporter it doesn’t add .GLTF to the model name. eg. I have to manually
edit it every time or the compiler can’t find the model and fails. Second bug
is with the Emissive multiplier in the 3ds max shader Any none default value
will cause the GLTF viewer to fail to load (BEE View). Default value and it
loads up.

Looks like todays preview build fixed the Generate XML problem. Thanks. The
Emissive Multp and GLTF Viewer is still an issue though.

Hello @runwaypimp , We use custom extensions when we create the GLTF and that
is why it’s not fully compatible with a GLTF viewer. The best option to view
your 3d asset is in game, when you use the project editor / aircraft editor.
Also, can you make your title a little more descriptive please ? It will make
the search much easier in case someone has the same questions as you :slight_smile:
Thanks, Regards, Boris

May I suggest CAD assistant for gltf preview? It opens everything and doesn’t
care about extensions And also the gltf plug-in for Visual Studio Code, really
handy!