Use PackageInstaller

Is there a provision for documentation for the PackageInstaller? I’m having an
error whenever I use it.

Hello, We’re preparing a documentation & an sample of PackageInstaller which
should be shipped along with the next update. This will probably help you with
the issues you’re facing.