Vegetation slider doesn't work anymore

After the last update, the vegetation slider doesn’t work for me. All the
projects in which the polygon was used to remove trees, now have all the
original trees back. Plus, I want the object lists in alphabetical order like
it was before. It’s really frustrating. Plus, plus, fix the way the sdk
windows spawn, they almost spawn randomly and never on the same place where I
left them on the screen.

Do you still have problems with vegetation polys if you turn Developer mode
off in the settings? I did have this problem, and figured it was something
which would be addressed in an update, but then I found that nobody else had
this issue. I then discovered that my polys worked without Developer mode, so
I checked all my Developer settings, in case I’d changed something. In the
end, just by toggling settings on and off, my polys started working. Still no
clue why.

Hello @ProjectCoastline , - Can you send us a package where you encounter
this issue ? You can comment and view the privacy options under the button
“Submit” Have you tried rebuilding your packages via a clean build or by
deleting _PackageInt/ and Package/ by hand if you use fspackagetool.exe? -
You can save the preferences in devmode by selecting “DevMode” in the top menu
bar and then “Save Settings” (avoid ALT F4 to exit). - About the alphabetical
order of the object list, like stated
in, we’ll look into it Regards,

Thank you man that was it. So weird, I never touched any of the settings…

I have version 1.24.5 of MSFS with SDK V0.18.0 and I realize today that the
polygon vegetations do not work anymore. The options to remove and add
vegetation are not working. On the previously compiled scenes it is also the
same thing, all the work done is invisible. I went back to SDK V 0.17.1 and
it’s also the same thing. I then deactivated the dev mode as you indicate and
thus with the dev mode deactivated I find the result of the action of the
vegetation polygons, on the other hand, when I go back to dev mode, again the
vegetation polygons do not work any more with the previously compiled scenes
and worse, I do not have any more the possibility of creating some because the
options of details, density are not effective any more. I also reset the dev
mode settings. Do you have this same problem ? Regards, ftsxfreelw

It’s like Boris said, rebuild the package. So far it has worked out for me. I
can create vegetation with the polygons once again.

Im currently working on a project and have to rebuild every single time in
order to see what the vegetation did as it also is invisible to me while in
the SDK.