When can we get confirmation or status update on the dreaded custom Jetway issue?

I apologize in advanced as there is already a Jetway thread on here (but its
extremely messy and noisy) so I think a reply of some sort of status update
will help everyone out; I assure you I am not the only one thinking this way.
I think it’s only fair we get an update regarding this massive custom
jetway appearing bug
(on airports that are exported post SU5). I have
airport(s) that have been planned to release that are held back because of
this and its super frustrating after a year of hard work. Anything Asobo?
Thank you for all the hard work and I hope you are enjoying your vacations! :slight_smile:

I’m the same as you, one airport finished with Jetways and another to be
finished with all the problems we know about.

This is desperate.

I can’t believe its been a month and still no direction on this as far as when
to expect update. At least an acknowledgment.

Hello, So yes I can confirm the bug on jetways. It’s quite tricky to find
enough bandwith to investigate & fix it (not that it doesn’t matter, but
there’s only one resource available on that topic and he’s already busy
elsewhere), but we’ll do our best in the upcoming weeks and will keep you
posted. Alyzée

thank you very much @SonantAlpaca We hope you understand the seriousness of
the problem, you still do not provide an animation compatible with SU5, and it
is not only the problem of the disappearance, is that the animations of SU4
does not work correctly in SU5, which causes very strange problems in the
animations of the final work in SU5.

Thank you SonantAlpaca - I guess if you had a SU4 worked on airport and
updated to SU5 your only option to launch without issues is to use static non-
simobject custom jetways then send an update. Since we are weeks away to get a
fix on this massive issue I assume we will be seeing a hold on many airport
releases. Such a shame given that it was working %100 fine in SU4. Is there
any possible way to somehow revert to a SU4 sim just to build and export the
build? This issue is not present on SU4 exported package with the exact same
SimObject and Rigged custom jetway.

Just adding on here that my particular jetway disappearing issues happens
regardless of SU4 or SU5 builds, and the jetway link objects being
malfunctioning is happening on default airports too.

Interesting. My SU4 compiled build from before my mandatory update has all my
jetways in when I spawn. Mind u my airport only has 6 - so it may be a volume
issue. In any case - massive issue here after mandatory SU5…truly not sure
how only one dev can be on this and this be such a big issue with so many eyes
on it. How will big titles be released? At least a work around of some sort
would do or an official statement on twitter or something.