3Ds Max Multi Export Tool having issues with Exporting Bin and gltf files

After updating to Sim 9 and SDK 18.0 I am having all kinds of issues. I seem
to be able to find solutions to somethings, but now I am at a stand still with
the multi exporter. In using multi exporter after updating I could not open
the options menu to set the textures output. I had to completely uninstall the
SDK and any other version and residual documents. Then reinstall the SDK which
in tern got the options menu to respond again. I am able to generate the xml
files just fine. However, when I try to export ticked or selected I get the
error shown in the Image below. Has anyone seen this error before and or had
any luck fixing it? I know all the file paths are correct.

Hello @Insidious87 , Do you have the same issue if your export path is in a
folder on the desktop (shorter path) ?

Yes, same issue. The path length does not seem to matter. I questioned as
well, so I tried other various paths to see if it was just this particular one
not working. It did not work for any path I tried. Also, before doing a
complete uninstall/reinstallation of the SDK, the options menu would not open.
Just in case someone else is dealing with that issue.

@lpierabella Any idea on this?

@Insidious87 Could you provide us with your max file so we can try to
reproduce the problem?

Tried to upload the file and it keeps saying something went wrong when it gets
to 100%

Then upload the file on Google Drive / One Drivre / WeTransfer and give us the
link in a private comment.