Aircraft wind sound

Dear Asobo, I am encountering an issue with my recently released product
(StingS4) where users are requiring to lower the wind sound. However I am
unable to tweak this? my cabin is supposed to be very silent, and accordingly
I set the decibels, etc. in the sound .xml. However because the engine sound
is low (as per real pilots of S4 recommendation), it appears the MSFS ambient
sound is taking over when on cruise / high speed. I tried removing the wwise
sounds for wind and made no effect, it is like I cannot reduce the ambient
wind sound for my aircraft. Looks like my only option is to increase engine
sound to muffle the wind sound, but this would make the engine too loud for
what real pilots are telling me the Rotax 912 sounds like for this aircraft.
Is there anything we can do to reduce ambien wind sound further for our
aircraft projects? Regards, Raul

Hello @Simbol You want to use the insulation parameters for this: Sound

Regards, Sylvain

Hi @FlyingRaccon, I have done that already, and the wind sound persist on
cruise… this is why I came here for help… I have no idea what else to change
:). Update Just checked… and I already have it as -18db!

Best, Raul

So you have set it to -24dB and it’s still too loud?

will try -24db, but man then the engine will be too quiet in relation to what
real pilots are telling me. All sounds are ok, it is the wind sound on cruise
that is the issue, on ground sounds are perfect… R.

@Simbol The wind sound is actually part of the Wwise project and you can tweak
how strong it is from inside the cockpit. It will not affect the ambient wind
sound, just the one that depends on your aircraft speed.

Hi @FlyingRaccoon Thanks for trying to help me, I removed this entirely
earlier and the wind is still too loud… that is the weird thing about it… I
removed this from my Sound.xml

What seems to be being too loud, it seems to be the “ambient” sound… which is
linked to misc sound in MSFS options. So when you increase the airplane speed,
the ambient sound increases, I am puzzled… this should be controllable by us
I think to replicate airplane characteristics… maybe a bug? so ambien sound
is not being muffled by the insulation parameters? Best, Raul

If you’re using Wwise, it should work. Just tested with the Da62 and with that
line commented, there are no wind sound related to airspeed. I just checked
your package (encrypted version) and noticed there are some wav files, and a
FSR-S4-Wind.wav file in particular. If that’s the one you’re using,
configured in a cfg file, and you removed the one from Wwise, you will need to
configure the volumes in the cfg file, not in Wwise. The ****section you
commented has a WWiseData set to true , so it’s not making use of your
wav file. Can you send us your sound.xml file please? Regards, Sylvain

Hi Everyone, I found the cause, it was the gears drag sound which was too
loud!. Thanks Sylvain and Asobo team for all the help to troubleshoot.
Regards, Raul