[BUG] Compiling an aircraft using a livery = CTD

Dear Asobo, I can reproduce a CTD 100% of time with several projects. The
issue seems to be related to when you build a project while selecting a livery
that doesn’t correspond to [FLTSIM.0]. When you select an aircraft livery via
the hangar or the aircraft selector window that correspond to [FLTSIM.1],
[FLTSIM.2], etc. as soon as you click project build MSFS will CTD. I thought
initially it was the project, but now 3 other projects present the same issue.
Best, Raul

Hello @Simbol , I just tried with the two liveries
included with the sample myaircraft and couldn’t reproduce this issue. Can you
send us a project sample to be able to understand where the problem is ? [See
Provide Content
bug-or-crash.html) Thanks :slight_smile: Regards, Boris

Hi Boris, This happens when the project has the liveries already embedded in
the package via the Aircraft.cfg file. So when you have [FLTSIM.0] and
[FLTSIM.1], etc. in the aircraft.cfg source… and all textures, etc. are part
of the package. I will make the change to the DA-62 sample to replicate it
there and provide it to you. If the liveries are installed as external
packages not part of the source, then it is fine… Regards, Raul

Hello Raul, I tried again with the da62 but no ctd for me Can you provide us a
full dump file please ? (and a sample project when you can) Thanks Regards,

Hi Boris, Many thanks for trying, let’s put this on the lower priority for
now, I am preparing my package for submission to Market Place, so a bit busy
here. As soon as I release, I will post it here so we can track the cause
properly. Thanks again for your kind response and time to look into this. Raul