Constant CTDs in DEV after SU8 when moving apron or taxiway points

I have done this too, starting some projects in ADE with 2way edit on. However
there comes a point when you can no longer edit in ADE because the Alpha
version drops things because it’s not supported (which Jon the author, is
aware of). Having said that, I still get CTDs in DEV from such a project and I
assume it’s because the project gets more complex and not to do with the
folder structure. Because I get crashes when moving materials in aprons and
taxi points etc I think it’s more related to GPU. Whilst switching to DX12
appears to have resolved the issue, movement in the DEV window is sluggish and
the camera sometimes zooms in/away etc when using ALT/mouse. I am still doing
testing in the DX11 space

In my case, I just create a project and that’s it, I close ADE and open it in
MSFS Dev Mode. But probably it was a coincidence in my case to not have any
more CTDs. I will try again and see

Same here. Start working on my scenery for 20/25 min then ctd. Mainly aprons
and painted lines. As stated above this started with su8 and sdk 0.17 . I get
the "standard 0xc0000005 or whatever access violation error. I run a 2tb
samsung 970evo 32gb gskill trident 3600mhz ram Asus prime x470 pro mobo Evga
gtx 1080 ti sc2 gpu Corsair rm 850 psu Ryzen 2700x cpu

Hi, is there a fix for this? I’m stuck on my project with about 99% done. It
was fine this morning, even when I revert to previous back-ups it doesn’t
solve it.

Seem to have found a way, now 1hour in smashing aprons all over the place and
still there, not sure if this is known: Turn off Hardware accelerated GPU
scheduling in windows Graphic settings (if you got that) Use DX12 and low