Failed to convert texture repeated error

Hi - I’ve recently upgraded all of the lines in my basic airport to ones using a custom texture. However, the texture I use for my edge and enhanced centerlines keeps throwing a failed to convert error. I’ve tried renaming, resizing (yes, it is a perfect square - tried 512x512 and 1024x1024), and even remaking the texture with modified colors to see if that’s the issue - but every time it fails to convert and therefore all of the lines do not appear when loading the built package. I’m wondering if it has to do with the sheer number of uses of the texture, in which case I’d have to figure out some other solution, but I honestly have no idea - I’m new to this, after all.

png or jpeg or tiff files. may help in figuring out why.

edit: also I don’t believe they need to be square just divisible by 4 so 512 x 1024 should be ok too.

They are NOT dds right?

ohhhhhhh, I have dds files in the materiallibs folder in PackageSources - is that an issue? Other custom textures I use are in there as a dds and work fine - I’ll try using the raw png and seeing if that fixes it

According to the SDK dds should work, but I have had trouble - So I use png.

EDIT: the is a material screen on Dev mode - see if that can open your material.

Fixed the issue by using a png file instead of a dds, for some reason giving it a dds would not generate the json for the texture which caused the sim to not be able to load the lines.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.