How do I link unlinked taxiways?

Sorry I’m just getting back into airports after a few months, and I’m getting
taxiway points with error “not linked to main graph”. I see other related
issues with parking spots that say “link it to a dummy taxiway” but I can’t
find anywhere how to link an existing taxiway point to a parking spot. How do
I do that?

Hello @RoscoHead , It is all all documented in
the SDK Documentation

[Connecting A Taxiway

Path](SDK Documentation)

And it’s
for creating Taxiway Path between TaxiwayPoints Regards, Boris

OK thanks I tried that, and it seemed to work - initially. Looking at the
image, I linked the right taxiway to the fuel stop and it linked fine, but
then when I linked the left taxiway to the ramp, it linked, but the first
taxiway now shows up unlinked, even though there appears to still be a taxiway
path linking it? Help please? not-

Hello @RoscoHead , I don’t see your full path on
the screenshot so it’s complicated for me to tell you what’s going on Have you
tried to delete the red (error) Taxiwaypoint and recreating them in a clean
way ? Send me your BGL Asset (XML file) located in packageSource/ I’ll have a
look Regards, Boris

Thanks, but I’m unable to save it with errors? Anyway, I’ve decided to just do
the taxiways as aprons for now, at least the parking spot warnings still allow
me to save the project. Thanks again.

Here’s one with a similar issue - if I try to create a second taxiway as shown
on google

taxiwaypoints show red with error “not linked to main graph”. Even if I create
another taxiwayparking and link them to that. Can you help?

Hello @RoscoHead , I tried with your file and I
don’t see any issue. I selected the last taxiwaypoint and used the “one click
placing” option to create new taxiwayPath. Then, I unchecked “one click
placing” and put my taxiwayParking. Finaly I selected the last taxiwayPoint
and the parking and made a right click to select “create path” and it’s done.
Note that an error may appear when the one-click placement option is checked.
You just have to uncheck this option Regards, Boris

@Boris so I must link all taxiways together? I can’t have 2 separate

@RoscoHead You can’t have separated taxiways BUT you can uncheck “Center line”
for the Taxi path that link your two taxiways. That way it will become