Instanced Nodes in Blender not Exporting

Hello all, I am using the Asobo gltf exporter in Blender and I am seeing an
issue where most of my Blender instances (switches, landing gear wheels and
tires…) are not exporting and making it into the sim. I do not have LOD’S
setup yet and am using the method where I export using the stock gltf export
in Blender. Funny thing is, as of a few days ago, it used to work and I did
get the instances but I’m not sure what changed in the last few days. The
changes I made in blender were minimal and I excluded those items and tried
again without luck. Has anyone seen this or know what might be going on?

Thank you.

Hi, I’m using Blender3.1.2 and instances (duplicate link) work well, except
when mirroring… I’m experimenting with instances to optimice GPU memory in
models. But I’m not able to mirror the instance once compiled in the sim :S
Step 1: Create the instance

Step 2: Mirror the instance
I’ve tried also scale x -1 (same result), or Add->Mesh->Plane as parent and
create the instance from it using Object Properties (worst restult, flip the