MsFs update

To add content to my first question lol (0 answer), I looked a little on my
side to know that: So I updated FS since updates are mandatory. Being a
beginner in the world of development, understanding how things work parallel
to the errors added induces great modesty… but . My problem: when I create
3d content and when I package it for MSFS, I get since the new update a small
transparent cube. I first believed in an SDK problem and I loaded an example
(scenery sample)… Same result, the box sample appears like my objects like a
small transparent cube. I still did it again with a cube I made that I re-
imported into the project and again a small transparent cube. At the edge of
desperation, I closed MSFS and I relaunched it, I reloaded my project and oh
surprise, my cubes appeared… What can you deduce from it? Should I uninstall
MSFS and reinstall it to solve the problem or are you aware of this bug? and
how to fix it? Thanking you for your interest in my question and your
answer… Sincerely!

@imagium , Yes, I answered you 2 days ago on asking what was the error. :wink:
Do you have still this behavior ? Did you build the project before
using the “Load this Asset Group” button ? It seems this object is used with
the same guid in few other sceneries
I suggest that you make sure
that your scenery package is not already in your community folder and then
open it in the project editor. Also : In the future, it would be better
if you made the corresponding update in your post directly instead of creating
a new one for the same subject :wink: Please note that we cannot respond to all
posts as quickly as we would like due to a heavy workload following the
release of SU12 Regards, Boris

Thank you sincerely for your answer This problem occurred with the new update
of FS, I integrated my projects for the moment always in the same way by
adapting the example scene of the sdk I had never encountered this problem
before this update. I only use the community folder to put finished projects
in. Actually the thing is basically simple, I open the editor project, I load
the example from the sdk, I integrate the package, I put the objects in the
scene as can be seen on some youtube tutorials) and for my intervention to
you, I took the simplebox directly and I had the same result as in the photos.
I didn’t have this problem before (everything was going well) I even tried
again with the Trex ( youtube…), same result. I think now that the problem
does not come from me, since I redo what I did before (which worked) but since
this update I get this inconvenience. I uninstalled the skd 0.21 to install
the 0.20 and that’s where I saw after restarting FS that my objects appeared.
So I thought it was the fault of the skd. but the problem continued with
version 0.20. So I reinstalled version 0.21 and I can only see my objects by
quitting and relaunching FS. When I load the example from the sdk and I change
the name of company name and package name, the package does not build, the
editor asks me for a thumbail for the market place, I have an error towards
the marketpace data . But when I change the title scenery and the creator, I
have no error. I will try to build my projects from scratch as suggested in
the manual, but I fear the same problems. Regards. Ps it’s a shame to waste
time for everyone… I think. Thank you for your attention. I am very aware of
your workload. Jean Michel

I got a similar problem since update 12. Build the project before Load In
Editor. No errors showing. Using same method as I’ve always done.

I will try again with your indications, but I also had this problem by tuning
the project before loading in the editor. I solved the problem by deleting the
data from the market place… Since then, no more worries. Thanks to you and

Reinstalled MSFS 2020 and didn’t update the SDK. Now it works fine. I don’t
say there’s something wrong with the new SDK… Just a coincidence?