New project - elevation incorrect, object stuck in ground?

Running Beta AAU1. Just started some scenery tutorials, and found that when I
load my home airport, the elevation isn’t reading correctly, and runways/apron
only appear in a few places, but mostly I see default satellite imagery.
Additionally, if I add an aircraft, as you can see, it’s below the apron.

Restarted a few times, been
trying to figure this out for a couple of hours now… no idea. Also just notice
that objects aren’t appearing correctly in the Objects window - here, I have
“ControlTower” selected, but it’s showing aircraft. Many Object types are
simply empty. When starting a
flight at the airport, even though I haven’t compiled this or added anything
to my Community folder, the airport appears incorrectly, as it does in the
editor: until restarting the
sim. FWIW, I followed a tutorial 1 to add some objects to another local
airport this morning, and it worked with no issues. Any help appreciated!

Follow up: Just tried editing another airport in a completely different
location - same things happen.

Hello @andrewturner , - Can you give us the name of the airport /
ICAO you are talking about? - For the apron, have you tried zooming out
(a few km away) and zooming back in? This could be a loading problem - For
the object window, you have selected " ControlTower " and I think you want
to use " Scenery ". However, yes, there is a problem in the object list
and thank you for pointing this out :wink: - Finaly, don’t forget to build your
project before testing it Regards, Boris

Regarding the control tower object: As Boris has said need to select scenery
from that list then click the all option on the right under packages. Then on
the objects side type the object you want to find in the search box.

Hi Boris - thanks for the note! - Airport is N14, Flying W, Lumberton, NJ. -
Zooming out seems to work sometimes, though others it seems moving the camera
laterally quite some distance can work, too. - Objects - well, first, I
realized I hadn’t clicked on “All” :wink: but not sure about why sometimes the
incorrect resources show up in the window. - Build: Will do. Note that it
seems like sometimes I have to reload my “asset group” - and sometimes objects
appear from the old one, but it seems they go away when I re-build. Not sure
how asset groups work yet.