Painted Lines and Materials Stop Rendering in Scenery Editor

Currently using 22.0.1 of the SDK and every time I go into my project I can edit painted lines or materials for about 5-10 minutes and then the sim stops rendering any of my changes. For example I can move a painted line and it will keep it drawn in the original place and not change. I have to exit the sim completely and come back in and then I have about another 5-10 minutes before it happens again. Anyone else?

I figured out to click “Load in Editor” when it was happening and it would refresh but would still not work after a few minutes. After continuing to click Load in Editor multiple times it finally worked for a much longer period of time. At least I was not having to exit the sim each time.

Hello @thetford569 ,

Is your package in your community folder ? If so, it can create some trouble when using the scenery editor.
I also suggest you to zoom-dezoom when these kind of issues are showing up.

We will investigate on our side, but it will be way easier if you have a video showing us your issue.



I replied above with my solution but no the project was not in my community folder. After continuing to click “load in editor” multiple times when it froze it finally never froze again and I worked for about an hour with no further issues. I have not had time to try again yet.