VectorPlacement Not Rendering Correctly

Hi,

I’m running into a problem when using the VectorPlacement tool for FenceMetallic_1m. I would like it to render with the proper mesh, but it only seems to render with the outline of the fence. The image below shows what it should look like. Do I also have to terraform that area? The fence sinks into the ground? Thanks.

I am not having any rendering issues with Fence_Grilling04_B_Little.

I switched to another object, Fence_Grilling03_Little and that one renders properly.

This object behaves much better as well. The other one was difficult to align. This one is easier.

It’s using a decal material for the transparent portion. If memory serves me correctly, only Standard materials will work for VectorPlacement. So, it’s something Asobo would have to correct for the model.

I’m not sure why it is sunk into the ground. I’m having the opposite issue on the SU15 Beta at the moment. All of my fences are floating in the air.

As far as I know, there is no requirement for terraforming and no way to adjust elevations. It should just snap to the ground normal.

Edit: I just tried placing several different fences. The majority place on the ground as they should, but a good number of them are also sunken into the ground or floating when placed with the Vector Placement tool. So it’s not a SU15 thing. Something with the models that VectorPlacement just doesn’t like.

1 Like

Gotcha. Thanks for your take and for also testing out other types of models.

1 Like

Is the a way to see which objects work with the VectorPlacement tool? I have a scenerio that has a lot of military vehicles. I used MilitaryTruck7tons_Bache_desert from fs-base, but it rendered as a bail of hay!? LOL

Multiple Nodes not supported (in the model):

1 Like

Gotcha. I was hoping to find the answer before doing the placement. :smiley: So much to learn. So; this makes me think that I’ll have to find a model and then I guess enable “multiple node” support when exporting.

Thanks for your response.

If you go the custom route, you would just need to join the mesh together (Ctrl+J in Blender). Then it would be a single node.

1 Like