Why does CFD just end?

As the title says, CFD just ends at the end of the “tunnel”. This may not seem
like a problem, who cares about what happens to the air behind the plane.
Well, the air infront of it does. The air from the CFD just hits a wall at
the end of the “tunnel”, Slowing the air around the tail section of the
The default voxel area is 1.5x the wingspan of the plane. With that,
the air on the Tail is affected and slowed down… did anyone notice how bad
castoring wheels are with CFD and the modern prop model??? Here we have my
good old modded DA40NG with all the default CFD parameters.
full power, ISA
weather, 0 wind

If you look at the tail airspeed box, you can see 15 knots.

Also you can see the air
starting to flare out in the back like its hitting a wall. (because it is)
With 2x voxel scale, we see this:
The tail airspeed box now shows
19 knots (borderline 20). This may only be a 1.3x in speed, however, 1.3 x 1.3
= 1.7 - 1.8! With this we (should) get 1.8x the rudder force. Already this
simple config change makes a big difference. You can also see how the
streamlines continue for a longer distance.
Can this be fixed or can the
length of the CFD “tunnel” be adjusted? Either make it longer by default or
give us a setting. Thanks

this kinda ties in with this post i made

Question for the dev team: How is propeller exit velocity calculated? 20 knots
at full power is way too low. A propeller at idle is enough to throw you over
if you dont expect it

Here ive placed the engine right infront of the tail. The prop model is
calculating 151km/h induced velocity. (81knots) Why is the airspeed box by the
tail only reading 31 knots?

Hello @MrTommymxr The side effect you mentioned is known. It’s the result of a
compromise between voxel grid resolution, encompassed area and performance.
You’ll notice this issue with the CFD tail airspeed being lower disappears as
soon as the aircraft starts rolling. This was considered an acceptable
compromise. However, if the default setup is not acceptable for you, this can
be adjusted by adjusting the voxel count and size in the AERODYNAMICS section
of your flight_model.cfg: flight_model.cfg - [AERODYNAMICS]

Regards, Sylvain

I dont think its a compromise, i think its an error. also increasing the voxel
amount anything above the default value causes performance problems and doest
bring any improvement

Accidentally activated the CFD preview and see that our planes are still trapped in boxes.