FLT File for Missions

Would anyone be able to explain Why this image is not being displayed at Load time ?
The line is listed in the FLT File as below


Both spelling and format are triple checked and the image folder exists correctly
(Briefing images show as expected)

The image is 3840 x 2160 as stated in the SDK and I have tried both PNG and JPG

any help ?

@FlyingRaccoon ?

I think it should be :


I will try but I think I already did …

Thank you though

No Sorry … just tried that to no Avail :slight_smile:

How are you loading the flight? If it’s through the world map, I don’t think the loading screen works. You have to load it via activities>custom content to get the loading screen

Yes indeed it is part of a " Mission" loaded through the Activities screen …

Under the [briefing] heading the following works just fine


but under
[Loading] it will not


ImageName0=./ also tried

Also, I hasten to add that the Naming of the image and the syntax of the entry are direct copies from ASOBO Own Flt files

I do wish someone from ASOBO Would comment

Hello @ModelMuncher ,
Just tried with


Have you checked in your built package folder that the image exists and that the .flt contains the correct file name?

Feel free to send us your project. See section 3 here


Darn it i HATE YOU ! LOL

Yes the image exists and the spelling is correct, I have tried JPG and PNG

The Image lies in the \Images folder along with the working ones from [Briefing] section

I HAVE NOTICED However that the image shown here is 1920 x 835 whereas my image is 3840 x 2160 (as stated in the SDK)

I Will try one at Your resolution :slight_smile:

NO !
even at 21920 x 835 its not loading :frowning:

You might hate me even more after I tell you that my loading screen resolution is 3840x2160. :grin:

I have a widescreen, which explains the effect

Send us your mission project and I will take a look at it :wink:


Yep :slight_smile: ~

As you can see from my initial post this resolution has indeed been tried to no avail …

I have attached the MISSIONS Folder from my project …

Everything builds as expected and the “Mission” works flawlessly …
Just this Loading Screen that fails :frowning:

Are you sure that your project is building correctly?
I placed your spb / flt / pln files in my sample aircraft project, and nothing shows up in the game. However, when I use files from someone else’s mission, it works.


It may be a specific path in my FLT File but I assure you it compiles and works here flawlessly
(apart from aforementioned flaw ) LOL

I have flown the “mission” several times … just without the loading_screen


AHA ! Looks like it was the resource path …
My Original was pointing to \freeflight
I changed it to \BBS_Shorts_Regional_tutorial and Bingo Bango !

Many thanks for the help Boris !

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.